Submit your widget

nice-validator - Simple, smart and pleasant verification solution.

Created 5 years ago   Views 1565   downloads 995    Author niceue
View DemoDownload
18
Share |

Simple, smart and pleasant verification solution.

English (0.8+)
简体中文 (0.7.*)

jQuery 1.7+

  • IE6+
  • Chrome
  • Safari 4+
  • Firefox 3.5+
  • Opera
$ bower install nice-validator
  • Report a bug
  • To contribute or send an idea, github message me or fork the project

First, you need node.js v0.10+ installed. Then first run the following command to install dependencies:

$ npm install -g gulp
$ npm install

Run the unit test and build:

$ gulp

nice Validator is available under the terms of the MIT License.